Archivos para diciembre 2008

Nuevo parche…para vulnerabilidad crítica de IE

diciembre 17, 2008

ACTUALIZACIÓN DE SEGURIDAD

Buenos Aires Diciembre 17 de 2008

¿Cuál es el propósito de ésta alerta?

Esta alerta es para proveerle un resumen del nuevo boletín de seguridad que ha sido liberado (fuera de programación) el día 17 de Diciembre de 2008, MS08-078, Actualización de seguridad para Internet Explorer (960714), para reparar una vulnerabilidad en todas las versiones actualmente soportadas de Internet Explorer. Esta actualización de seguridad ha sido liberada fuera de la programación mensual habitual en un esfuerzo por proteger a los clientes.
Resumen Ejecutivo

Esta actualización de seguridad resuelve una vulnerabilidad en Internet Explorer que ha sido comunicada públicamente. Esta vulnerabilidad podría permitir la ejecución remota de código si un usuario visita páginas Web maliciosamente diseñadas usando Internet Explorer. Los usuarios que tienen cuentas con menores privilegios en su sistema podrían verse menos impactadas que los usuarios que operen con privilegios administrativos. La actualización de seguridad soluciona esta vulnerabilidad modificando la forma en que Internet Explorer valida los parámetros en los enlaces de datos y el manejo de errores que resultaban en la condición de explotación.

Esta actualización de seguridad tambien soluciona la vulnerabilidad inicialmente descrita en el Documento Informativo 961051

Recomendaciones

Microsoft recomienda a sus clientes preparar sus sistemas y redes para aplicar este boletín de seguridad lo antes posible para ayudar a asegurar sus computadores de intentos de ataques criminales. Para más información acerca de los boletines de seguridad, visite http://www.microsoft.com/latam/seguridad
Detalles técnicos del nuevo boletín de seguridad

Identificador
MS08-078

Maxima Calificación de Severidad
Esta actualización de seguridad esta categorizada como Crítica para Internet Explorer 5.01, Internet Explorer 6, Internet Explorer 6 SP1, y Internet Explorer 7.

Impacto de la Vulnerabilidad
Ejecución de código remoto

Detección
Microsoft Baseline Security Analyzer puede detectar cuando su computador requiera esta actualización.

Software Afectado
Internet Explorer 5.01 (Windows 2000), Internet Explorer 6 (Windows 2000), Internet Explorer 6 SP1 (Windows XP and Windows Server 2003), y Internet Explorer 7 (Windows XP, Windows Server 2003, Windows Vista, y Windows Server 2008). Para información acerca de Internet Explorer 8 (Beta) por favor vea la sección Preguntas Frecuentes del boletín.

Requerimiento de Reinicio
La actualización puede requierir un reinicio solo si los archives requeridos estan siendo utilizados. Si esto ocurre, un mensaje aparecerá avisando del reinicio requerido.

Información de Remoción de la Actualización
Para Windows 2000, Windows XP, Windows Server 2003: Use la herramienta de Agregar o Quitar Programas en el panel de Control o use la herramienta Spuninst.exe

Para Windows Vista and Windows Server 2008: WUSA.exe no soporta la desinstalación de actualizaciones. Para desinstalar una actualización haga clic en el Panel de Control, luego Seguridad. Bajo Windows Update, clic en Ver actualizaciones instaladas y elegir de la lista de actualizaciones.

Boletines reemplazados por esta actualización
Ninguno

Más detalles:

Aquí link

Pampatux en medios especializados

diciembre 16, 2008

Si, señores y señoras…el evento que tuvo lugar el pasado 8 de noviembre de 2008, el I Install Fest, realizado en la Fac. de Exactas y Nat.,  tuvo cobertura fotográfica, y como buen caradura, escribí unas líneas…lo que dió origen a una nota que salió publicada en la última TuxInfo nº12.

tapa-121

Descarga TuxInfo “Numero 12″
Enlace a todas las descargas de Tuxinfo

Índice completo de la Revista

* Pág 2 – Editorial.
* Pág 5 – Noticias del mes.
* Pág 10 – Programación; Segunda parte de curso Phyton.
* Pág 15 – Páginas Linuxeras.
* Pág 19 – Entrevista; Grupo OpenArena Argentina, Lucas Maggio.
* Pág 21 – Nota de tapa; El gran salto hacia el Intrepido IBEX “Ubuntu 8.10″.
* Pág 37 – Rincón del Lector.
* Pág 39 – Programación gráfica, Acceso a base de datos SQLite desde Gambas.
* Pág 48 – Eventos Linuxeros; Primer Install Fest en Santa Rosa (Argentina).
* Pág 50 – Juegos en flash.
* Pág 53 – Consola Linux.
* Pág 59 – Laboratorio.
* Pág 65 – TuxInfo Pregunta.
* Pág 68 – Opinión; Desarrollo lento. Elemental Dr.

Nuevo AVG 8.0 Free y en español.

diciembre 10, 2008

avg8free

Latinoamericanos y residentes hispanohablantes de Norte América se benefician de lenguaje-nativo gratuito AVG 8.0. AVG, antivirus global y proveedor de software de seguridad para Internet con más de 85 millones de usuarios en 167 países, anuncia el día de hoy la disponibilidad de la primera versión para idioma Español de su conocido software de seguridad gratuito versión AVG 8.0.

El software gratuito está disponible para usuarios hispanohablantes en todo Norte y Sur América desde el 2 de diciembre de 2008.

El link de descarga es: http://free.avg.com/la-es